Logic board

Войти
  1. ВКонтакте
  2. Facebook
  1. »
  2. »
  3. »
  4. Проблемы с FL - 105 страница
Новые публикации Скрыть панель справаПоказать панель справа

Проблемы с FL

lina20
  1. Гости
Полезность: 0 | сообщение № 1561 отправлено 17:09, 19.12.2016
Умоляю помогите!только что купила самсон C01U pro хотела записать через fl studio,вставила наушники в микрофон и соединила микрофон с ноутом.Слышу себя прекрасно но когда нажимаю на запись начинается жуткий гул как ультразвук.Помогите кто нибудь пошагово настроить
TaygaPakistan
  1. Гости
Полезность: 0 | сообщение № 1562 отправлено 23:06, 19.12.2016
lina20, Вы в наушниках хотите записать?
если нет,то это может быть связано с тем, что у вас высокая громкость, микрофон находится рядом или направлен к включенными колонками.
egorgo95
  1. Гости
Полезность: 0 | сообщение № 1563 отправлено 18:45, 22.12.2016
Добрый день. Купили карту focusrite scarlett2i4 2ndgen. При подключение через directsound focusrite проблем с бегунком нет, но все кряхтит, тормозит. через asio focusrite звук хороший, задержки нет, но Бегунок при воспроизведении убегает резко в конец, воспроизводит и записывает тоже в конец. ( через directsound работать не вариант) Помогите решить проблему.
lina20
  1. Гости
Полезность: 0 | сообщение № 1564 отправлено 17:33, 23.12.2016
Вы в наушниках хотите записать?
если нет,то это может быть связано с тем, что у вас высокая громкость, микрофон находится рядом или направлен к включенными колонками.

Да,в наушниках.Уже всё перепробовала,какие то входы выходы,не знаю уже что нажимать.Качество когда записываю прекрасное а воспроизводится как на дешевом диктафоне
remdale
  1. Гости
Полезность: 0 | сообщение № 1565 отправлено 00:10, 25.12.2016
Здравствуйте. Нарисовалась проблема с Vorbis кодеком. При работе в FL Studio x64 не открываются wav файлы, закодированные кодеком Vorbis. При открытии проекта программа просто не открывает такие файлы. Нашел в нете 3 способа установки этого кодека, но ни один из них не помог. Кто знает, как можно решить проблему? Кто работает в 64 битной версии программы?
jdoblom
  1. Гости
Полезность: 0 | сообщение № 1566 отправлено 02:20, 25.12.2016
remdale, подобную проблему решал установкой K-Lite Codec Pack, только это еще на х32 битной системе было.
remdale
  1. Гости
Полезность: 0 | сообщение № 1567 отправлено 02:53, 25.12.2016
jdoblom, вот именно. На 32-битной нет проблем. А 64-битная студия на 64 битной ОС: во-первых vorbis кодек не работает, из-за чего некоторые wav файлы не читаются; во-вторых mp3-декодер Fraunhofer IIS MPEG Layer-3 Codec не работает, т.к. он 32-разрядный. Как разработчики вообще 64-битную версию выпустили, если такая фигня творится? Всякие варианты перепробовал, но ничего не помогает. Ребята у кого работает 64-битная версия, поделитесь решением пожалуйста. Не уже ли все в 32-разрядной работают?
lina20
  1. Гости
Полезность: 0 | сообщение № 1568 отправлено 22:44, 25.12.2016
Здравствуйте!Помогите пожалуйста.Не знаю каким образом удалила Generic low latency audio driver.Как мне его теперь вернуть?помогите пожалуйста.Написано Disabled
Умоляю!!!!без него ничего не записывается
Кoлян
  1. Гости
Полезность: 0 | сообщение № 1569 отправлено 18:31, 27.12.2016
Generic low latency audio - я такого в ФЛ не видел.
Но, думаю, переустановка программы решит эту проблему.
Всё опять установится на своё место.
lina20
  1. Гости
Полезность: 0 | сообщение № 1570 отправлено 21:02, 27.12.2016
перестанавливала уже 3 раза
Кoлян
  1. Гости
Полезность: 0 | сообщение № 1571 отправлено 22:19, 28.12.2016
Тогда есть еще один фортель : Адвансед - Резет Сеттингс.
(компьютерщик подсказал)
Psaki
  1. Гости
Полезность: 0 | сообщение № 1572 отправлено 23:29, 29.12.2016
lina20, а с аудио картой все в порядке? Может стоит попробовать переставить драйверы на нее (image)
Kettering
  1. Гости
Полезность: 0 | сообщение № 1573 отправлено 16:25, 06.01.2017
Всем привет!
У меня проблема
пропал звук в проекте!
отдельные ноты на клавиатуре проигрываются, а ни один из паттернов не работает. Нажимаю плэй, звук вроде щелчка и тишина.
в новых проектах все работает
RedkinAs97
  1. Гости
Полезность: 0 | сообщение № 1574 отправлено 18:42, 19.01.2017
Рееебяяяят, помогите. Вчера случайно удалил FL Studio 12.3. Работал в ней примерно пол года, все работало без сбоев. Но сегодня когда установил абсолютно по той же схеме(у меня кряк: там обычный установочник и какая-то штука, которая в реестре что-то меняет), то некоторые плагины перестали находиться программой. Уже раза три переустановил все по новой, не помогает.
RedkinAs97
  1. Гости
Полезность: 0 | сообщение № 1575 отправлено 18:46, 19.01.2017
Причем плагины установлены и находятся в той же папке, где они и указаны в программе. То есть все по сути должно работать нормально, но он почему то просто их не находит.
Я просто устанавливаю заново, абсолютно новая чистая прога, а в ней уже с самого начала не находит плагины.
 
Перейти
Найти

Доступ закрыт.

  1. Вам запрещено отвечать в темах данного форума.

Последние темы

  1. Звуковая карта ,
    Автор: igorchernyi Вчера, 05:33
  2. Проблемы с FL
    Автор: ingwar 20:00, 18.02.2020
  3. Поиск устройства для вывода...
    Автор: Send i 01:26, 16.02.2020
  4. сэмплы ударных
    Автор: Rasta People 15:45, 12.02.2020
  5. как вам такой звук?
    Автор: RasNikGal 11:52, 09.02.2020
  6. FL 20 Mac - Проблема с размером в...
    Автор: Fluser 13:33, 27.01.2020

Популярные статьи

  1. Song without Words///// Piano Beautiful Music//// Вчера, 21:42
  2. Song without Words____SUMMER_MUSIC___ 11:32, 08.02.2020
  3. Song without Words___"Rebirth"___ 14:17, 04.02.2020
  4. synth 22_01_2020-01 01:40, 01.02.2020
  5. Old Action Threme 16:31, 27.12.2019
  6. Новость Bloody Lips 22:48, 03.12.2019

Изменения статуса

  1. Никто не менял личный статус.